Data Integration Servers Response Delays
Resolved
This incident has been resolved.
Posted 9 days ago. Aug 14, 2019 - 18:54 UTC
Investigating
Our API servers infrastructure for data integration is suffering slow down in response time
Posted 9 days ago. Aug 14, 2019 - 18:37 UTC