API Servers Response Delays
Incident Report for Sitefinity Insight
Resolved
This incident has been resolved.
Posted Aug 18, 2020 - 15:09 UTC
Investigating
Our API servers infrastructure is suffering slow down in response time
Posted Aug 18, 2020 - 15:07 UTC