API Servers Response Delays

Incident Report for Sitefinity Insight

Resolved

This incident has been resolved.
Posted Oct 30, 2024 - 16:16 UTC

Investigating

Our API servers infrastructure is suffering slow down in response time
Posted Oct 30, 2024 - 16:16 UTC