API Servers Response Delays
Incident Report for Sitefinity Insight
Resolved
This incident has been resolved.
Posted Mar 24, 2021 - 22:00 UTC
Investigating
Our API servers infrastructure is suffering slow down in response time
Posted Mar 24, 2021 - 22:00 UTC