API Servers Response Delays
Incident Report for Sitefinity Insight
Resolved
This incident has been resolved.
Posted Aug 30, 2023 - 17:30 UTC
Investigating
Our API servers infrastructure is suffering slow down in response time
Posted Aug 30, 2023 - 10:57 UTC