API Servers Response Delays
Incident Report for Sitefinity Insight
Resolved
This incident has been resolved.
Posted Dec 21, 2022 - 10:36 UTC
Investigating
Our API servers infrastructure is suffering slow down in response time
Posted Dec 21, 2022 - 10:12 UTC